当前位置:高校自动化网 >> Cisco >> 浏览文章

Cisco中的ASA5510常用配置简介

文章来源:本站原创 作者:佚名


该文章讲述了Cisco中的ASA5510常用配置简介.

 ASA5510# SHOW RUN

: Saved

:

ASA Version 7.0(6)

!

hostname ASA5510

enable password 2KFQnbNIdI.2KYOU encrypted

names

dns-guard

!

interface Ethernet0/0 此

接口为外部网络接口

nameif outside 设置为 OUTSIDE 外部接口模式

security-level 0 外部接口模式安全级别为最低 0

ip address 192.168.3.234 255.255.255.0 添加外部IP地址 (一般为电信/网通提供)

!

interface Ethernet0/1此接口为内部网络接口

nameif inside设置为 INSIDE 内部接口模式

security-level 100内部接口模式安全级别最高为 100

ip address 10.1.1.1 255.255.0.0添加内部IP地址

!

interface Ethernet0/2 没用到

shutdown

no nameif

no security-level

no ip address

!

interface Management0/0

nameif management

security-level 100

ip address 192.168.1.1 255.255.255.0 没用,用网线连接管理的端口。

management-only

!

passwd 2KFQnbNIdI.2KYOU encrypted

ftp mode passive

pager lines 24

logging asdm informational

mtu outside 1500

mtu inside 1500

mtu management 1500

no asdm history enable

arp timeout 14400

global (outside) 1 interface 一定要打表示 PAT端口扩展:"1"为其NAT ID

nat (inside) 1 10.1.0.0 255.255.0.0 转换所有10.1.0.0 的内部地址

route outside 0.0.0.0 0.0.0.0 192.168.3.254 1 缺省路由

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00

timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 0:05:00 absolute

http server enable 打开http server

http 192.168.1.0 255.255.255.0 management 限定能通过http方式访问防火墙的机器

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

telnet timeout 5

ssh timeout 5

console timeout 0

dhcpd address 10.1.1.30-10.1.1.200 inside DHCP 自动提供分配范围 为10.1.1.30-200

dhcpd address 192.168.1.2-192.168.1.254 management

dhcpd dns 192.168.0.1 DNS 添加:可以是电信网通提供 直接添加,或者自己的DNS服务器地址。

dhcpd lease 3600

dhcpd ping_timeout 50

dhcpd domain suzhou.jy 域名

dhcpd enable inside 打开内部网段自动分配

dhcpd enable management

Cryptochecksum:6148633dac00f8f7a3418833f98d5ad4

access-group icmp_in in interface outside 这两句表示,

access-list icmp_in extended permit icmp any any 允许PING包发送或接收

: end

相关文章:
  • 基于网络虚拟化对数据中心的重要性
  • 基于QOS 流量监管 配置命令说明
  • 关于Ubuntu 终端播放器代码说明
  • 上一篇:cisco思科交换机HSRP协议知识小结
    下一篇:cisco 配置ssh管理与telnet的不同(图)
    最近更新